1

I set the default printer in the cups configuration website (and it says that the selected printer is the default), but the GTK printer dialog always select "Print to LPR" as the default instead of the default printer. How can I make it select the default printer instead? Or, is there a way to remove the "Print to LPR" option? Thanks.

1

The solution I found is to completely disable lpr in the gtk-print-backends by adding the following:

[Settings]
gtk-print-backends=file,cups,pdf

in ~/.config/gtk-3.0/settings.ini.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.