1

I've got a fresh nixos VM. I have a minor issue where the PATH does not seem to be set when running commands via ssh. For example:

ssh [email protected] 'whoami' - Outputs:

with zsh:1: command not found: whoami.

What is the cause of this error?

1 Answer 1

2

I had to add:

programs.zsh.enable = true;

To the configuration.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .