0

I'm using:

  • Debian bullseye with its MATE desktop environment

  • MATE caja 1.22.1

  • MATE Terminal 1.22.1

  • GNU nano, version 4.3

In nano, Redo is mapped to Meta+E. In Keyboard Preferences I have selected "German German (no dead keys)" and in the Keyboard Layout Options under Alt/Win key behaviour, I have selected Meta is mapped to Left Win.

When I press Alt+E in a nano running in a MATE Terminal, it opens the Edit menu of the terminal window. When I press Meta+E (that is, the left logo key and E) anywhere, Caja is opened to the home directory.

I have not found any way to disable either of these shortcuts to enable me to use nano's Undo function. In PreferencesKeyboard Shortcuts, the Meta+E shortcut (or Super, or Win, or Logo) is not listed. In MATE Terminal's EditKeyboard Shortcuts... the Alt+E shortcut is not listed.

0

Esc+E works. According to the nano online help:

Meta-key sequences are notated with 'M-' and can be entered using either the Alt, Cmd, or Esc key, depending on your keyboard setup.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.