4

I just installed it, and I can't figure out how to do two finger right click by tapping the touchpad. Additionally, I just discovered that I can't tap to click either! Help?

5

Make sure you have sudo apt install xserver-xorg-input-synaptics

In GNOME Tweaks > Keyboard & Mouse, make sure under "Mouse Click Emulation" you select Fingers

Then open Settings > Mouse/Touchpad, and then tick the check box "Tap to Click" and then tap to click and two finger tap to right click is working again

You may need to reboot for this to take effect. enjoy

4
  • 1
    I was also able to access this menu after installing gnome-tweaks
    – ntjess
    Oct 25 '20 at 23:57
  • @ntjess gnome-tweaks command shows two toggle items none of which is a cursor option.
    – NoBugs
    Feb 10 at 6:59
  • Maybe they were preinstalled on my machine... I simply installed the gnome-tweaks package and had access to the same submenus described in this answer
    – ntjess
    Feb 10 at 15:13
  • That did it. The key was those two settings in two different settings managers. Frustrating, but that worked for me.
    – Cerin
    Sep 9 at 15:33
0

Since I've come here a few times from the Googles:

  1. Terminal:
sudo apt-get -y install gnome-tweaks
  1. Super

  2. Tweaks (Enter)

  3. Keyboard & Mouse -> Mouse Click Emulation -> Fingers

Underneath it tells you "Click the touchpad with two fingers for right click and three fingers for middle click."

If this is an issue for you be sure to disable the Middle Click Paste radio slider on the same page. :)

1
  • While explanation of downvotes is not required, it is often helpful. This solved the same problem for me. Sep 20 at 19:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.