0

How do I install chromium on oracle linux 7.7 (EL 7)? I used epel repos and the log is:

$ sudo yum install -y chromium
Loaded plugins: langpacks, ulninfo
Resolving Dependencies
--> Running transaction check
---> Package chromium.x86_64 0:75.0.3770.100-3.el7 will be installed
--> Processing Dependency: chromium-libs(x86-64) = 75.0.3770.100-3.el7 for package: chromium-75.0.3770.100-3.el7.x86_64
--> Processing Dependency: chromium-libs-media(x86-64) = 75.0.3770.100-3.el7 for package: chromium-75.0.3770.100-3.el7.x86_64
--> Processing Dependency: nss-mdns(x86-64) for package: chromium-75.0.3770.100-3.el7.x86_64
--> Processing Dependency: libminizip.so.1()(64bit) for package: chromium-75.0.3770.100-3.el7.x86_64
--> Running transaction check
---> Package chromium.x86_64 0:75.0.3770.100-3.el7 will be installed
--> Processing Dependency: libminizip.so.1()(64bit) for package: chromium-75.0.3770.100-3.el7.x86_64
---> Package chromium-libs.x86_64 0:75.0.3770.100-3.el7 will be installed
--> Processing Dependency: chromium-common(x86-64) = 75.0.3770.100-3.el7 for package: chromium-libs-75.0.3770.100-3.el7.x86_64
--> Processing Dependency: libminizip.so.1()(64bit) for package: chromium-libs-75.0.3770.100-3.el7.x86_64
---> Package chromium-libs-media.x86_64 0:75.0.3770.100-3.el7 will be installed
---> Package nss-mdns.x86_64 0:0.14.1-1.el7 will be installed
--> Running transaction check
---> Package chromium.x86_64 0:75.0.3770.100-3.el7 will be installed
--> Processing Dependency: libminizip.so.1()(64bit) for package: chromium-75.0.3770.100-3.el7.x86_64
---> Package chromium-common.x86_64 0:75.0.3770.100-3.el7 will be installed
--> Processing Dependency: minizip(x86-64) for package: chromium-common-75.0.3770.100-3.el7.x86_64
---> Package chromium-libs.x86_64 0:75.0.3770.100-3.el7 will be installed
--> Processing Dependency: libminizip.so.1()(64bit) for package: chromium-libs-75.0.3770.100-3.el7.x86_64
--> Finished Dependency Resolution
Error: Package: chromium-common-75.0.3770.100-3.el7.x86_64 (epel)
       Requires: minizip(x86-64)
Error: Package: chromium-libs-75.0.3770.100-3.el7.x86_64 (epel)
       Requires: libminizip.so.1()(64bit)
Error: Package: chromium-75.0.3770.100-3.el7.x86_64 (epel)
       Requires: libminizip.so.1()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Do I need to install minizip manually? because when I run

$ sudo yum install minizip
Loaded plugins: langpacks, ulninfo
No package minizip available.
Error: Nothing to do
4
  • You need to clarify your question. The title makes reference to Oracle Linux, the body CentOS. – ajgringo619 Sep 17 '19 at 3:19
  • basically same thing. EL 7. – Christophorus Reyhan Sep 17 '19 at 3:30
  • 1
    Non repo-wise, they're not. For example, the minizip package exists in CentOS, but not in Oracle. May you can try Chrome instead of Chromium. – ajgringo619 Sep 17 '19 at 3:32
  • chrome works fine, thanks – Christophorus Reyhan Sep 17 '19 at 4:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.