0

I am trying to send log message to my virtual machine from work station. Command :

logger -n 192.168.122.78 Test

After this command nothing shows up in /var/log/messages of VM, or work station. No error, no log message, nothing.

Ping or SSH on address works fine. Does anybody know what could be wrong? Thanks a lot.

  • 2
    is the syslog daemon on 192.168.122.78 configured to accept udp and/or tcp syslog packets from your VM's IP address? Accept network log packets is disabled by default in most (all?) syslog daemons. – cas Sep 11 at 10:45
  • if you do enable it, you should block incoming tcp & udp port 514 at your firewall. and/or block that port on the syslog host from all machines except those you explicitly want to be able to log stuff. – cas Sep 11 at 10:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.