1

I have a very strange problem in my KDE Neon 18.04 (distro based on Ubuntu LTS), when starting after the KDE Neon logo animation, I'm thrown on tty1 but at the command line, and the graphical environment no longer starts.

Well, how did it happen? I was using it normally on my notebook (Core i5 fifth generation, 4GB RAM), then ran the docker-compose (work thing), then everything was slow until I could not use even the mouse. So I turned off the notebook by the I/O button and turned it on again, and then there was the tty problem.

Maybe the docker has nothing to do with it, it may have been the apt update I ran.

What the hell is happening?

I didn't find a similar question to this one.

I do not want to format, there are work things on the notebook. Please help me.

1 Answer 1

1

I partially solved the problem, just logged into tty1 and ran sudo apt install xinit and startx. But still have to do it every boot.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .