0

I am a new user of Regolith Linux. I'm just using the Desktop version with a Ubuntu 18.04. I followed the instructions on the website to customize my desktop by creating a new configuration file from the original:

$ mkdir -p ~/.config/regolith/i3
$ cp /etc/regolith/i3/config ~/.config/regolith/i3/config

After modifying the configuration file (to test, I just changed the name of a workspace), and reloading i3, the changes don't seem to be applied.

Can someone help me please!

4 Answers 4

1

I just needed to log out and back in (just once) after creating my user directory i3 config file before i3 will pick it up.

PS: You can verify which i3 config file you're using with i3 --moreversion.

0

The path for the i3-config is usually "~/.i3/config" or "~/.config/i3/config". Try copying to one of these instead.

1
  • Hi, Thanks for your response. I tried to do this, but it doesn't work! Sep 7, 2019 at 18:24
0

An easy to reload your setup on the fly is: Super + Shift + r

Otherwise you can always log out (as previously mentioned) with: Super + Shift + e

I suspect you didn't change the i3 config file correctly make sure you remove the system default and implement your own settings.

-2

My config is at: /etc/regolith/i3/config

1
  • Notice that the OP specifically copied that file locally in an attempt to customize it.
    – Jeff Schaller
    Jan 2, 2020 at 12:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .