0

I am running Ubuntu 16.04 LTS. I am trying to use Oracle VM to load a Kali Linux operating system and get an error that I see is quite common with a lot of other people online. The thing is that most people run Windows and the solutions end up irrelevant to my case. I will include a screenshot of the exact issue I am getting. I have tried to update, uninstall and install again. Still, the very same issue persists. Any assistance would be greatly appreciated since I do not know what else to do. Thank you in advance. enter image description here

0

The screenshot indicates that the download is probably corrupted. You can verify the checksum of the downloaded OVA file by running the following command in the terminal

sha256sum kali-linux-2019.3-vbox-amd64.ova

The generated checksum should match with what is published on the page from where you downloaded this image. If the checksum does not match, then you will need to download the image again.

  • After I enter the command I get "No such file or directory". The issue was preceded by another error one day ago. I tried to start the virtual machine and I got "Started Update UTMP about System Runlevel Changes". It would not proceed past this point. I have had no issues whatsoever before that and it all started from there. That's all the additional information I can remember. – Iliyana Sep 4 at 17:46
  • Make sure you specify the full path to the image when executing the above command, e.g., sha256sum ~/Downloads/kali-linux-2019.3-vbox-amd64.ova – QIS Sep 4 at 21:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.