0

hi I'm using Debian 10 and trying to run whonix on virtualbox but when run its two modules throws an error: "fail in opening sesion"

details: "VT-x is disabled in the Bios for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED)"

result code: NS_ERROR_FAILURE (0x80004005)

component: ConsoleWrap

interfaz: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

and in terminal:

"Qt WARNING : QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'

know what i must to do to run it? thx

1

It is Virtualisation / RAM related issue. The documentation is self explanatory:

You are trying to allocate >3GB of RAM to the VM. This requires: (a) a 64 bit host system; and (b) true hardware pass-through ie VT-x.

Fast solution

Allocate less than 3GB for the virtual machine.

Complete solution

  1. Make sure your system is 64 bit.
  2. Enable virtualisation in your host machine. You can find how to do it here or there are many other resources available on Google.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.