-1
Err:1 http://security-cdn.debian.org buster/updates/main armhf libreoffice-style-tango all 1:6.1.5-3+deb10u2
  404  Not Found [IP: ]
Err:2 http://security-cdn.debian.org buster/updates/main armhf uno-libs3 armhf 6.1.5-3+deb10u2
  404  Not Found [IP: ]
Err:3 http://security-cdn.debian.org buster/updates/main armhf ure armhf 6.1.5-3+deb10u2
  404  Not Found [IP: 
Err:4 http://security-cdn.debian.org buster/updates/main armhf libreoffice-core armhf 1:6.1.5-3+deb10u2
 E: Failed to fetch http://security-cdn.debian.org/pool/updates/main/libr/libreoffice/libreoffice-base_6.1.5-3+deb10u2_armhf.deb  404  Not Found [IP: ]
E: Failed to fetch http://security-cdn.debian.org/pool/updates/main/libr/libreoffice/libreoffice-calc_6.1.5-3+deb10u2_armhf.deb  404  Not Found [IP: ]
E: Failed to fetch http://security-cdn.debian.org/pool/updates/main/libr/libreoffice/libreoffice-draw_6.1.5-3+deb10u2_armhf.deb  404  Not Found [IP: 151.101.112.204 80]
E: Failed to fetch http://security-cdn.debian.org/pool/updates/main/libr/libreoffice/libreoffice-impress_6.1.5-3+deb10u2_armhf.deb  404  No
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
  • 2
    Your system isn't resolving the addresses of the repositories. Does it have a network connection? Can you install anything with apt? – Nasir Riley Aug 25 '19 at 23:05
  • Did you apt-get update as the message recommends? – Toby Speight Sep 3 '19 at 16:57
4

The current version is 1:6.1.5-3+deb10u3 and 1:6.1.5-3+deb10u2 no longer exists. It seems your package index is outdated.

Try again with:

sudo apt-get update
sudo apt-get install libreoffice
  • Actually, that's what it says to do in the error message which the OP did not read properly: "... run apt-get update ..." – Ned64 Sep 2 '19 at 9:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.