1

I have Ubuntu 16.04 where I have QNX7 as a virtual machine running in Vmware player 15. My problem is that the font is so small in the virtual machine. I have tried different display resolution in the virtual machine settings. But no matter what resolution I set, the QNX7 display size remains constant. I have saw one solution to the similar situation with Windows 10 as a host machine : Guest OS resolution (text too small) in vmware workstation 12 player

But I could not figure out how to do the options "override high DPI scaling behavior" and select the System Enhanced for Scaling performed by:. and so on as in the above post.

Any suggestion is very appreciated. Thank you so much.

0

Running QNX in VMWare makes sense, but you shouldn't try to use the VMWare interface to use the shell.

Instead, ssh into the VM using your regular terminal.

Note that some essential tools like vi won't work until you export TERM=qansi.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.