0

A new Canon PIXMA TS6250 has wifi interface to setup and apps to set it up via wifi network but none of them are for Linux. In the process of first seting up, the printer creates its own access point, and while connecting to it gives you an address and is then responding to ping at 192.168.114.1 and obviously runs a webserver or some app on https://192.168.114.1/

Since there is no app for linux, is there a way to set it up anyway without using Mac or Windows?

It probably needs to be setup to connect to a local router and then it most probably should work as a network printer. I just can't figure out how to configure it for wifi.

  • Looks like it can also be configured using an Apple or Android smartphone - do you have one of those available? – telcoM Aug 23 '19 at 11:04
  • have you tried connecting to 192.168.114.1 with a browser? – cas Aug 23 '19 at 11:11
  • @telcoM yes, i actually solved it with an app on a android tabled, but it doesn't solve the question - how to configure it via linux machine only. – Luka Aug 23 '19 at 14:02
  • @cas yes, it gave me a 404 error. – Luka Aug 23 '19 at 14:03
  • @luka i recommend taking it back for a refund because it's broken, and getting something known to work with open, well-documented networking standards (like dhcp). there was no warning before you bought it that it required you to run spyware on a phone or on a windows or mac box, was there? – cas Aug 23 '19 at 14:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.