-2

I even tried to reinstall Ubuntu but "Error parsing PCC subspaces from PCCT" appears.

I have tried so many things by googling, including deleting the partition that contain all of the Ubuntu data.

Now everytime I try to even boot into Ubuntu, it brings me to GNU GRUB screen.

Can someone guide me in fixing this??

New contributor
Mario Serrano is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • If you even deleted old partition than your actual problem "Cannot install ubuntu". I recommend to add information: a) your hardware, b) which version of ubuntu you're trying to install – Alex Yu Aug 14 at 17:38
  • Was the old Motherboard running in BIOS mode and the new one in UEFI mode? That would explain a lot. – Fabby Aug 14 at 18:02
  • I am not sure if the old one was running in BIOS mode but it does seem that the new one is running on UEFI mode. How can I fix this? – Mario Serrano Aug 14 at 21:19
  • probably relevant: askubuntu.com/questions/670509/… Also, try googling the error message – cas Aug 15 at 3:02

Your Answer

Mario Serrano is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.