1

Currently, I include each attachment manually when forwarding mail with Mutt.

As described here, I do this by tagging the individual attachments and then forward them using ;f.

Is there a way to make Mutt include all attachments per default when forwarding a mail?

1 Answer 1

1

You should take a look at the mime_forward setting. Forwarding as attachment will include the whole message (attachments included) as a MIME encapsulated message.

More information about forwarding options here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .