1
  • Ubuntu 18 and 19 both freeze after a few minutes on boot (by which I mean everything stops- the cursor, music playing I have to use the power button to turn it off)
  • Debian freezes on CD-ROM during install
  • MX Linux and Linux Mint freeze after starting install program
  • Fedora and Manjaro won't boot LiveUSB on lvm2 monitoring

The only distro that will install and work fine is Ubuntu 17.04 which makes me think something is wrong with some firmware that's not updated like the BIOS. How can I determine what is wrong to install another distro?

  • Clevo N240wu AKA Schenker Slim 14 (motherboard photo) (manual)
  • Intel® Core™ i7 Quad Core Processor i7-8550U (1.80GHz, 4.0GHz Turbo)
  • INTEL® UHD GRAPHICS 620- 1.7GB Max DDR4 Video RAM - DirectX® 12
  • 1TB SEAGATE 7mm SERIAL ATA III 2.5" HARD DRIVE WITH 128MB CACHE (7,200rpm)
  • 500GB WD Black™ M.2 NVMe PCIe SSD

Update: I have Ubuntu 18.04 installed and it can run without freezing although very slowly with boot flags noapic and nolapic

  • Can you add a question to your question. Such as how can I determine what is wrong, so that I can install another distro? – ctrl-alt-delor Aug 6 at 10:31
  • what does it mean - freeze? How long did you wait? The screen was just black, without a cursor? – Andra Aug 6 at 11:13
  • First, let's try the simplest fix; open the plate on the bottom, remove the memory. Are there one or two memory modules? If two, mark one "A" and the other "B" and reinstall "A" only. If one, put "A" back in. Reboot, and add to the question to tell us what happens, by clicking edit; please do not use Add Comment, but instead use edit. Please also tell us which OS was on the laptop originally, and is it still there as a dual boot? – K7AAY Aug 6 at 17:50
0

Have you tried to install a current distribution on a uefi partition ?

I had the same problem until I discovered UEFI in the BIOS options so I installed linux using uefi partition. Then, all modules were detected and the system worked fine. I tried with ubuntu 18.04 and openSuse. No problems till now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.