0

So here is the problem: I started up windows and created a partition. I restarted and tried to install Fedora30 from a USB. All went fine until, at the end of the installation process, there was an error message saying: booting manager (or something else .. I forgot) does not work due to something with kernel. When I was asked if I wanted to continue the installation of Fedora anyway I clicked 'no'. Then I restarted the pc and we'll... Found this screen:

System BootOrder not found. initializing defaults. Creating boot entry "Boot0009" with label "Fedora" for file "\EFI\fedora\shimx64.efi"

Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions.

I tried to start Fedora from the USB again, but it does not work. When I start the boot menu no USB shows up. I was thinking of using another USB stick or even a CD to try and install Fedora correctly. So I found another USB and put Fedora on it and yes it is recognized, but I still cannot boot from the USB, for the same screen shows up saying System BootOrder not found...

Any other ideas and tips? Is there maybe a command line to start Windows from Grub? Thanks for your time and help, Rafael

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.