2

I just installed Debian 10.0 Buster, and the right mouse button on my trackpad didn't work or was disabled. The default desktop is GNOME 3.30.2.

  • Please post the answer in the "Your Answer" box. – Scott Jul 20 '19 at 13:41
  • Be glad to but shouldn't you have given me the chance before deleting the answer? – madrat Jul 21 '19 at 14:16
  • No, I don’t really see why I should have.  If you can find documented policy and/or other high-rep users that support your position, feel free to bring them to my attention.   Meanwhile, thank you for conforming to the standard practices of Stack Exchange. – Scott Jul 21 '19 at 16:41
  • Hi madrat. I think Scott's comment would have been more constructive if it added that all edits can be viewed, by clicking where it says "edited yesterday". This means the deleted content was/is still available for you to copy. Since you have some reputation already, I believe it is possible for you to write questions about site policies on unix.meta.stackexchange.com if you like. Given that, I will resist the temptation to debate this further here :-). – sourcejedi Jul 21 '19 at 19:03
  • Yes, sourcejedi, that's correct. – madrat Jul 25 '19 at 15:03
2
  1. Go to all apps and start "Tweaks".
  2. On the left side of the window, select "Keyboard & Mouse".
  3. In the main part of the window, near the bottom, you'll see "Mouse Click Emulation".
  4. Change the setting to "Area".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.