0

I installed a new copy of parrot OS and I am facing this issue. I wiped my entire disk and tried again. The same problem has persisted. After entering the 'exit' command. This is the output I get.

Gave up waiting for root device. Common problems: — Boot args (cat /proc/cmdline) — Check rootdelay= (did the system wait long enough?) — Check root= (did the system wait for the right device?) — Missing modules (cat /proc/modules; ls /dev) ALERT! /dev/sda9 does not exist.
Dropping to a shell!

BusyBox v.1.20.2 (Ubuntu 1:1.20.2-1ubuntu1) built-in shell (ash)
Enter 'help' for list of built-in commands.

(initramfs)

This is the first time it has started happening and most other forums I have seen regarding this problem have solutions that aren't working. What can be the problem ? I have even tried to install different versions of the same OS and everytime the same probblem persists.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.