0

I switched from Windows to Xubuntu 18.04 LTS a couple of weeks ago.

If I connect my laptop to HDMI the download rate sinks to zero and my Internet connection vanishes. The second I disconnect the HDMI cable the connection re-establishes and everything works as usual.

I have an Acer Travelmate 5742, an Intel(R) Core(TM) i5 CPU M 560, and my wireless interface is:

description: Wireless interface product: BCM43225 802.11b/g/n vendor: Broadcom Inc. and subsidiaries

I have a proprietary driver for my WiFi. Furthermore, I had to make some adjustments to be able to use brightness control:

Section "Device"
        Identifier  "card0"
        Driver      "intel"
        Option      "Backlight"  "intel_backlight"
        Option      "TearFree"   "true"
        BusID       "PCI:0:2:0"
EndSection

Can anything of my adjustments cause these problems?? I switched to VGA (which works perfectly) but I do not intend to stay this way…

I appreciate any help! Thank you!

  • I am using Xubuntu 18.04 LTS. It occurs ONLY on HDMI. If I connect via VGA everything is normal. My download rate breaks in 5 seconds after I plug in the HDMI cable. I habe suspected the proprietary WIFI driver boradcom for the problem. I habe deinstalled it but with no effect... – ethernut Jul 16 at 18:11
  • Does it occur if you boot from a different distro's LiveUSB? Please advise by clicking ---> edit <--- and adding results to question; please do not use Add Comment, instead use edit. – K7AAY Jul 16 at 21:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.