0

I installed Parrot OS 4.7 on Dual Boot with Windows 10 and this happens during booting I tried deleting the partition and reinstalling Parrot OS again but still the same issue! As you can seeThe image describes the issue

0

Boot into liveusb or livedvd that you used to install parrot OS 4.7.

open terminal and run :

  1. sudo fdisk -l

  2. sudo mount /dev/sda* /mnt

    (replace * with the number that shown with type= linux in "fdisk" results)

  3. cd /

  4. cd /boot

  5. ls

  6. cp /boot/initrd.img-*******-parrot1-amd64 /mnt/boot

(replace ***** with numbers that shown with initrd.img in "ls" results)

I hope that was a more detailed tutorial.

protected by Community Aug 6 at 16:23

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.