2

When I install CodeAnalsyt, i get a failed dependency on libbfd-2.20.51 on Centos 6.3. Binutils is installed on my system and the failed dependency does exists at /usr/lib64/libbfd-2.20.51.0.2-5.34.el6.so Can someone please help with the install?

  • 1
    Are you installing a 32-bit or 64-bit program That library can only be used by a 64-bit program. – Gilles Oct 27 '12 at 23:32
0

Use yum, that figures dependencies out and handles the dowloading and installation for you.

0

Try installing CodeAnalyst with yum:

yum localinstall <path to CodeAnalyst rpm>

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.