1

GNOME, Wayland, Fedora 30

I have 2 monitors and a TV. I usually have the TV off in the GNOME display settings, and just use the 2 monitors. My display layout survives reboot no problem, except that the TV always turns on in the display settings, and my desktop extends to it. It’s turned on even when waking up from sleep. Also, when I actually turn on the TV, my desktop extends to it.

I’d like it to stay off when I don’t explicitly turn it on.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.