0

(I'm not clear on whether this belongs in the Ubuntu SE or not)

Made the mistake of running an upgrade on my Mint install on my HTPC. Now the screensaver kicks on and locks me out of the HTPC functions.

When I try to run the script in this question https://askubuntu.com/questions/276509/change-gsettings-without-running-x-and-unity it tells me "No such schema 'com.canonical.unity-greeter'"

The script is dbus-launch --exit-with-session gsettings set com.canonical.unity-greeter background "'/usr/share/backgrounds/micros-background.png'"

I got fed up and got out the keyboard and mouse and navigated the menus to get this done but maybe someone will be able to answer this and save the next person some time.

Also, the Mint screensaver still comes on (Mint logo and time), even after disabling the screen timeout. How do I FULLY disable the screensaver?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.