1

I want to run GParted live 1.0.0.3 on a laptop with both an integrated and discrete graphic card.
I managed to start GParted using the "vga=normal" boot option, but X refuses to start either if select the default configuration or if I run "Forcevideo" selecting either the "vesa" or "nv" options.
In any case the screen shows "Debian GNU/Linux 10 debian tty1" from which I'm not able to run any command.
Does anyone know how to solve the problem?

0
  • disable the discrete graphics via BIOS or unplug the card from the motherboard(if not embedded obviously) and give it a go
  • try with an older release, 0.25, 0.27 but this time i686 version (if you already tried with the amd64 or vice versa)
  • add ”gl-debug” as a boot parameter and try starting the X interface manually, save the error and compare with different releases, post it back here
  • must it be gparted live? this one has also gparted and many more: http://www.system-rescue-cd.org

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.