1

I own an HP gaming laptop, to be precise, version 15-cx0xxx or some such. I ran Ubuntu 19.04 previously without any error. I wanted to check out elementary OS Juno. I downloaded the official iso and flashed it to my pen drive using rufus. I tried every option at hand including bad block check for the pen drive as well as enabling legacy support. Somehow the boot can't proceed. I am attaching the error verbose at boot. Can anyone help?

The error: Juno boot errors

0

This looks very low level...

i386 vs. amd64?

Or just a acpi problem? try "noacpi" kernel option.

I just realized that I don't understand the timeline and the kernel output. Does it show only errors, and sdb?

The "noacpi" would be added to the kernel command line, in the bootloader. Normally you can modify the default line.

And then: even if this noacpi option works, normally one would want to use it.

stdin: invalid argument???

I sometimes had a similar effect after booting: a couple of messages and when you go [Enter] the login appears... But your system is dead? Alt-F1 etc. do not work???

Why rufus? elementary clearly says: you need unetbootin. And then "follow the instructions" (after the splash screen).

  • Errr.. can you tell me step by step about how to try the noacpi option? I ain't good in booting options :) BTW, my arch is amd64 – user324028 Jul 5 '19 at 15:56
  • and yep, that's all it shows – user324028 Jul 5 '19 at 16:00
  • because you said you tried "every option"...the kernel option can be given at the boot loader. But I don't know how elemantary starts up. – user359065 Jul 5 '19 at 16:30
  • Remember Ubuntu??? Ditto – user324028 Jul 5 '19 at 16:37
  • I tried unetbootin too :( – user324028 Jul 5 '19 at 17:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy