0

When I try to update Linux Mint 19.1 in the terminal using sudo-apt update, I get an error message like this:

WARNING:root:could not open file '/etc/apt/sources.list'

  • 1
    Is there anything else checking for updates, such as the default program that checks every time you log in, or is Synaptic open, or any update configuration tool? – Paul Jun 28 '19 at 15:41
  • 2
    What command did you run, exactly? – Jeff Schaller Jun 28 '19 at 16:42
  • Are you updating from 19.0 to 19.1? Your subject line says you want to update 19.0, but the first sentence of the body text says 19.1. Please click edit and revise your question and/or subject line. – K7AAY Jun 28 '19 at 17:23
0

Stay with 19.0 since they both have the same exact support. You might have a package loaded that is not compatible actually like Brave?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.