0

I am running QEMU via a shell script. I am not using a desktop environment, just a tiling window manager. Every time I launch a virtual machine, I need to press Ctrl+Alt+M to hide the titlebar.

Research

Per the changelog,

The "-no-frame" option has been removed. It was only usable with SDL1.2, and support for this library has been suspended now.

Note: This is not the same as -full-screen.

Invocation

#!/bin/sh

qemu-system-x86_64 \
        -boot d \
        -drive format=raw,file=disk.img \
        -enable-kvm \
        -m 512M \
        -net nic -net tap,ifname=tap14,script=no,downscript=no

Note: The rest of the script deals with the setup/teardown of the network interface tap14; it is not needed here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.