0

I'm running ubuntu 18.04 LTS and I need to work with LPCXpresso IDE v 8.2.2: this is an IDE for NXP microcontrollers and it's based on Eclipse Mars (v4.5) (as stated in the user guide). Note that this is a 32bit application.

I have some problems with the GUI: my default gtk theme is numix-dark, but LPCXpresso seems not to like it.

Here's what I got: enter image description here

I don't care what theme I use (dark or light), I just need a clear GUI. I saw this guide, and It works for mcuxpresso, but in LPCXpresso I am not able to install the mylyn plugin and this comes with no surprise since it is supported in Eclipse > 4.7 only.

Any hints?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.