0

Since I have got to use R>=3.5 as one of the core prerequisites for my bioinformatics, I've tried to install it on my Linux Mint 19. However, upon strictly following this tutorial, I realised that there was an error every time I entered this line of code

sudo add-apt-repository 'deb https://cloud.r-project.org/bin/linux/ubuntu bionic-cran35/'

Now I've thoroughly Googled for any kind of solution (some advised to manually edit the /etc/apt/sources.list), but got no working one.

Can anybody help me with this problem?

Any help would be extremely appreciated.

| improve this question | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.