0

While installing fedora on my pc there was a warning with "failed to set new efi boot target". After when i continued later when i start my pc it shows no bootable device -- inser boot disk.

What should i do now . I am new on linux os, so please help me out.

  • Is your Windows 10 installed in UEFI mode as well? – GabrielaGarcia Jun 23 at 13:10
  • Yes Windows was installed in UEFI mode. – nitesh kumar Jun 23 at 14:43
  • If so try first disabling the Windows Fast Startup feature as it can in some circumstances hold down the EFI partition as well. – GabrielaGarcia Jun 23 at 14:45
  • How will i disable windows fast startup feature. As i can't enter into the windows. – nitesh kumar Jun 23 at 15:31
  • So your problem is likely a corrupt drive, reason why Fedora failed to install Grub. – GabrielaGarcia Jun 23 at 15:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.