1

I suddenly got a notification of my CPU usage being high, and when I check my website - it was down.

And, then tried to log in to FTP to deactivate WordPress plugins to see if it's an issue with WordPress (but couldn't access FTP/SSH as well)

Then I went to the dashboard and tried to access the console of Digital Ocean, and it displayed the following error in the image below:

http://prntscr.com/o1z7au

The last DO support response was to go to the recovery mode then:

-check filesystem -mount disk image (or filesystem) (is it the same thing?) (Refer to this: https://www.digitalocean.com/docs/droplets/resources/recovery-iso/)

Then change the recovery mode to HDD and then power back on the droplet.

Maybe I misunderstood the official support response? Or did I miss something else?

I also tried restoring the droplet backup - that didn't work either. Do I have to fix the issue before trying to restore the backup?

I'm kinda in a panic mode - so please help me with a detailed response. I don't know how the hell did this problem occur in the first place.

0

OK. You're clearly out of space. You're server started swapping madly, until your space allocation was exceeded. IMHO your hosting service should never have allowed you to be locked out. A service spinning out of control should be killed before you get locked out. So you can address the problem proper.

That said. I would recommend that you open up a service ticket with your provider. This doesn't look like a situation their "standard" tools accommodates. Like I said. The offending service should have been killed before you got locked out. Now it looks like you'll be unable to restart because you've exceeded your allocated space limit.

HTH

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.