1

I Need to have Windows 10 and Debian in dual boot on my Laptop. I've installed Windows 10 ( uefi mode) as primary OS. When i try to boot into my USB Stick created for Uefi with the installer of Debian, the USB stick starts up, but show: "Minimal BASH like line editing is supported. For the first word, TAB lists possible command completions. anywhere else TAB lists possible device or file completions" It is the first time that I get it on the installer and I don't know how to solve

Note: Fast boot disabled Secure boot disabled UEFI mode only (no CSM support) (I think, i have a Toshiba portégé and the BIOS options are confusing, but I'm almost sure)

Thank you all

EDIT 1: I tried disabling every Intel option. I tried disabling TMP.
I tried disabling other, maybe meaningless, things. I tried with another USB Stick

I did not get any positive results

  • 2
    Sounds like a corrupted installer to me. Did you use one of the methods mentioned in the installation guide to create the stick? – Freddy Jun 13 at 23:06
  • I used different tools (like Rufus or unetbootin), but not that procedure since, given the simplicity, the installer had never given me any problems in other PCs. But i can try – Mr.Paolito Jun 14 at 7:10
  • 1
    Welcome, check the bios settings , the CSM mode should be disabled. – GAD3R Jun 14 at 8:10
  • 1
    I'm sure it's disabled – Mr.Paolito Jun 14 at 8:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.