0

My windows computer shutdown unexpectedly last night. When I restart Kali in VM Virtual Box, this error occurs, and I cannot access the terminal:

enter image description here

I have tried various suggestions from Youtube videos, but to no avail. Two of the solutions tried are from this link:

Has anyone been faced with this issue? I would rather not start from scratch with my Kali as I have much information in it.

migration rejected from unix.meta.stackexchange.com Jun 16 at 21:16

This question came from our discussion, support, and feature requests site for users of Linux, FreeBSD and other Un*x-like operating systems. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by sebasth, Jeff Schaller Jun 16 at 21:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – sebasth, Jeff Schaller
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    Is it possible for you to change tty's? Have you tried a "hard" shutdown of the VM and restarting it? – kemotep Jun 11 at 15:57
  • 1
    Rather than posting a picture, it's much easier on us if you copy the text from the terminal window, and paste it in here, by clicking edit and replacing the link to the image. – K7AAY Jun 11 at 21:28
  • @kemotep I did several times – Jevon Jun 11 at 22:38
  • @Jevon But you can confirm that you cannot change tty's? – kemotep Jun 11 at 22:42
  • I can. I booted in recovery mode and was able to @kemotep – Jevon Jun 11 at 22:44
-1

I ended up reinstalling Kali on my VM. As expected I am back in action.

Not the answer you're looking for? Browse other questions tagged or ask your own question.