0

For testing I tried to run Path of Exile and Guild Wars 2 on Ubuntu Budgie and Mint XFCE. To run PoE I used steam. To run GW2 I used Lutris.

When any game is fully loaded and I do not touch anithing all works fine. But when I start move character or camera fps drops to 4-5 and my HDD becomes crazy. I.e. GW2 process owerall hdd i/o is 35MB/s everytime when I just stand in town. In PoE same situation. I tried to use SSD and problem becomes less fatal but anyway spikes didn't disappear.

The problem persists for all heavy games not only this two.

My PC:
i5 - 6600
GTX 1070
16Gb RAM
2x1Tb SATA HDD
256Gb SATA SSD

  • Sounds like swap thrashing, but 16GB of RAM should be plenty...? Are you sure it's all seated properly, etc? /proc/meminfo shows reasonable numbers? htop would show you the swap usage. – Aaron D. Marasco May 28 at 22:23
  • Yes, please click edit and post your results for /proc/meminfo and htop . Please do not respond with [Add Comments]; when new comments arrive, they can push other comments offscreen. – K7AAY May 28 at 22:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.