0

The Eclipse IDE uses the OS's settings regarding cursor/caret blinking. That's why I want to know how to disable this using i3wm (on a lubuntu 18.04 install).
When I login using LXDE, the cursor is not blinking as I disabled this in the lxsession configs.
Does anyone know how to do this in i3?

0

On http://www.jurta.org/en/prog/noblink I found an answer that disables cursor blinking for all GTK3-based applications:

In the file ~/.config/gtk-3.0/settings.ini add the following line:

gtk-cursor-blink = 0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.