2

I have to have the capability to rollback my internet-facing repo server to Debian Wheezy due to customer requirements.

However, when I run apt-get update on the rolled-back machine, I get 404 errors, as seen in the image below. Is there not an archive repo I can point at?

enter image description here

4

Edit your /etc/apt/sources.list, remove all entries containing wheezy-updates and run apt-get update again. This repository doesn't exist any more (or never has been in the archive).

Related: wheezy-updates on archive.debian.org returns 404 Not Found

3

Debian Wheezy support is ended due to end of lifetime cycle. EOL is 31 May 2018.

You should to update at least to Jessie following by Recommendations for upgrading from Wheezy LTS to Jessie LTS. EOL of Jessie is June 30 2020. Or update to another recent version of Debian.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.