1

I have Centos machine that want to mount files from NAS, but when passing guest user, it want password:

mount.cifs //192.168.96.2/b/files/ /mnt/files -o guests,nocase

In another machine near this virtual machine which is centos, it mounted successfully.

Even added this /etc/fstab :

//192.168.96.2/files /mnt/files cifs nocase,username=guests,password= 0 0

And saw the boot log:

localhost mount: mount error(112): Host is down

localhost mount: Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)

localhost systemd: mnt-files.mount mount process exited, code=exited status=32

localhost systemd: Failed to mount /mnt/files.

What's the problem?

1
  • still no answer? just watching? Commented May 22, 2019 at 12:26

1 Answer 1

0

Finally I've found that I should mount with option -o vers=1.0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .