0

I have Red Hat 7 on the server and LFTP 4.4.8.

I had to use a CentOS RPM to upgrade to LFTP 4.4.8.

I need to upgrade to a more recent version because some option are not available in LFTP 4.4.8.

But I'm having a hard time finding more recent RPM.

I went there http://rpmfind.net/linux/rpm2html/search.php?query=lftp but there is nothing for Red Hat 7 or CentOS after LFTP 4.4.8.

Do you have any idea? I start to think I will not be able to get something more recent than LFTP 4.4.8 on Red Hat 7.

0

Sometimes on SUSE Build service you can get recent packages. lftp-4.8.4

Despite this build service is from SUSE team but it provides to build packages for couple of popular distributions.


Beware! This package is not official. This packages are built by people for their own needs with no warranty.

You can build your own lftp from source and install it (maybe create your own rpm) also.

  • Thank you for your answer. Unfortunatly I can't afford to use untrusted package. I''ll switch to rsync. Thanks again – user2203384 May 21 '19 at 6:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.