0

I'm working in ubuntu 18.04 in a stationary Dell computer. Lately I have had a problem at booting where there is an error saying:

[FAILED] Failed to start network Manager See 'systemctl status NetworkManager.service' for details [DEPEND] Dependency failed for Network Manager Wait online

After this it seems like it's trying to restart network manager, all the messages are [OK] and the error apperars again. THe strange thing is that this error has appeared before, but after restarting the computer enough number of times (when sometimes a dev sda1 error shows instead) the computer usually starts, and it works just fine. Usually I reboot using the restart option in my GUI. Once every now and then I've shut down and restarted using the physical button on the machine. (I know it's prob not the best thing to do, but if the computer freezes up you don't have much options).

One time after starting, the Network manager indeed didn't work, but then I restarted it through the terminal and everything was fine after that. (I wrote the commands down but of course they are in the non-starting computer now.. I can try to figure it out if it's interesting). This thing with "it can start sometimes" I strange I think. However, this time it doesn't start, so now I need to sort this out.

I tried booting into terminal by pressing down the shift key to access grub as described here: https://www.howtogeek.com/196740/how-to-fix-an-ubuntu-system-when-it-wont-boot/ however, it does not work for me. I only end up with the same error messages. Further down in the link they then give me plenty of options for reinstalling and repairing. But I'm hesitant to use them and which to use since the computer sometimes is starting.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.