1

I tried to navigate here: /usr/share/X11/xorg.conf.d/90-mouse.conf/

But in this directory is no 90-mouse.conf

How do I disable mouse acceleration?

1 Answer 1

3
  • create a new empty file

    sudo nano /usr/share/X11/xorg.conf.d/50-mouse-acceleration.conf

  • paste the following lines into the file


Section "InputClass"
    Identifier "my_mouse"
    MatchIsPointer "yes"
    Option "AccelerationProfile" "-1"
    Option "AccelerationScheme" "none"
    Option "AccelSpeed" "-1"
EndSection

  • logout and login (to restart the session)

more examples can be found here: Setting mouse acceleration (but note that the path to .conf file in your Linux distribution is different)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .