0

I installed Guake in my Archlinux box and I was truly satisfied. It turned out that after rebooting my computer for other matters its behaviour strangely changed. Now, when I switch between desktops with ++Up or Down Guake does not show up in the new desktop. Instead, it always shows in the same desktop where I typed F12. Hence, if I come back to that desktop I can reuse it, but what I truly need is for it to follow me while I'm changing desktops. I actually tried many different settings in the preferences, ... no luck!

This is for me the most valuable characteristic of Guake and hence I'm truly lost. By the way, I run on Wayland so I had trouble with binding F12 to open Guake and I did it via a keyboard shortcut with the gnome-preferences tool. I do not think, anyway, this should have affected the behaviour of Guake

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.