0

Im trying to resize the partition on my boot drive. I dual booted mint and windows 10 for years but today Im leaving windows forever.

I deleted the windows partition and found that I couldn't resize my existing linux partition while it was mounted. So i created a bootable USB drive with gparted installed. I tested this on a laptop and managed to boot in fine. I had to manually selecet the USB device from the boot menu.

On my PC however, it just wont work. I tried setting the BIOS boot order, but its ignored and boots right into grub. Ive tried booting from grub by following this guide, but it simply doesnt work. In fact, the grub command line doesn't even recognise that a USB stick is plugged in when I run an ls command.

When I finally found a way to force the PC to run the USB, im presented with this message:

Reboot and select proper boot device or insert boot media in selected boot device and press a key

Im not sure what else to do, I just cant seem to get it to work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.