1

I'm experiencing screen tearing with Lint Mint Mate 19.1.

Running lspci | grep VGA prints

00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06)

Edit: Motherboard appears to be a Canonical-certified HP 18E7 (this is a shortened output of running dmidecode -t 2).

2

1 Answer 1

0

Uninstall xserver-xorg-video-intel.

3
  • 1
    Tried, it didn't solve the problem. Thanks anyway :-) Commented May 8, 2019 at 15:37
  • Wd you please take a look at ubuntuforums.org/showthread.php?t=2374405 ?
    – K7AAY
    Commented May 8, 2019 at 22:47
  • 1
    I tried the instructions in "post 7", i.e. adding options nvidia-drm modeset=1 to /etc/modprobe.d/nvidia-drm-nomodeset.conf. Also didn't solve the problem. But these instructions look specific to NVidia? The file /sys/module/nvidia_drm/parameters/modeset doesn't exist after rebooting, FWIW. Commented May 9, 2019 at 11:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .