1

I have tried installation on CentOS6, and got a lot of errors.

I am trying to install shadowsocks-qt5 on CentOS7.

I am doing this from China, so there are a lot of repo is not reachable.

I followed this post, add the repo file, and sudo yum update finished successfully.

sudo yum install shadowsocks-qt5 end up with following:

Error downloading packages:
  zbar-0.10-27.el7.x86_64: [Errno 256] No more mirrors to try.
  GraphicsMagick-1.3.25-6.el7.x86_64: [Errno 256] No more mirrors to try.
  botan-1.10.14-3.el7.x86_64: [Errno 256] No more mirrors to try.

any ideas?

  • I get the feeling you should update your original post instead of creating three separate but related posts. Have you made progress beyond your original two questions? – Jeff Schaller May 6 at 0:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.