0

I am trying to install shadowsocks-qt5 on CentOS6 from China, so, I cannot

--> Finished Dependency Resolution Error: Package: shadowsocks-qt5-0.6.0-5.el6.x86_64 (librehat-shadowsocks) Requires: libshadowsocks.so.1()(64bit) You could try using --skip-broken to work around the problem ** Found 2 pre-existing rpmdb problem(s), 'yum check' output follows: vmware-tools-hgfs-10.0.9-1.el6.x86_64 has missing requires of vmware-tools-core = ('0', '10.0.9', None) vmware-tools-hgfs-10.0.9-1.el6.x86_64 has missing requires of vmware-tools-services = ('0', '10.0.9', None)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.