0

I have a new Windows 10 (64-bit) desktop, that I'm trying to shift approximately 20GB of data to from a LXLE laptop.

I have successfully connected them with a spare Cat-5 cable (success = positive ping tests to/from each machine)

I tried setting up a Samba share but it won't mount the folder in LXLE and when I try to map the drive in Windows it says it can't connect due to SMB1 protocol.

I've tried modifying the smb.conf file but did not achieve success - though I feel out of my depth doing that and am not confident that I did it right.

I've also tried Nitroshare (can't get machines to recognize inside the program). Couldn't get the alternative sharing programs to install successfully on both machines.

I shut off the firewalls temporarily to ensure they weren't the problem.

0

How about the most efficient File Transfer Protocol in the world? (FTP)

sudo apt install vsftpd
sudo nano /etc/vsftpd.conf

add:

anonymous_enable=YES
anon_root=/home

` and then install FileZilla on the Win10 machine and download everything

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.