0

I followed the instructions found at mono-project.com, I successfully installed mono-devel but when I try to install mono-complete by running sudo dnf install mono-complete it just says:

Error: Unable to find a match.

Same happens when I try to install referenceassemblies-pcl, which is also recommended by the mono project.

I'm running Fedora 29.

  • What instructions did you follow? Exactly what did you do? – Michael Hampton Apr 26 at 9:37
-1

Have you tried to search for it? with sudo dnf search mono-complete? I could be that it was renamed

The package referenceassemblies-pcl is absent in the following repositories https://repology.org/project/referenceassemblies-pcl/versions

for the mono-complete package you could try this Github-Can't install Mono from Mono repo for Fedora 29

  • Yeah I tried, it says "No matches found." – DumbCode Apr 26 at 9:15
  • have you updated the respitories – John Carr Apr 26 at 9:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.