1

I am using Debian Stretch Mate and I want to open a terminal by using the keyboard shortcut Ctrl+t. I tried the approaches given here and here but the don't work for me.

From here

Tell to does it

From the applications screen (move your mouse to the top-left corner), open Settings (type "settings" and click on the icon)

But i have not "setting"... Screenshot from my Desktop enter image description here

With apt-cache policy gnome

to come

gnome:
Installiert:           (keine)
Installationskandidat: 1:3.22+3
Versionstabelle:
 1:3.22+3 500
    500 http://deb.debian.org/debian stable/main amd64 Packages

How can I do this?

  • Please edit your question and tell us what you actually did. When you tried to follow this answer, what happened? Did you not find the relevant setting? Did you find it but it didn't work? And no, Mate doesn't use Gnome2, Mate uses Mate. It is similar to gnome2 but different. – terdon Apr 20 at 15:39
  • Thanks for you answer ! , maybe my problem ist that i have not Gnome ? – 567hz Apr 20 at 15:48
  • Yes, you're not using Gnome, you're using Mate. There must be a "Settings" app in Mate though. Either in the menu or on the top bar or both. Can't you find one? – terdon Apr 20 at 16:29
  • I to search it , but not find it... – 567hz Apr 20 at 16:40
1

I find it...

My Mistake .. I to think that Mate und Gnome are one thing , but are Two , too Mate working with GNOME 2 ...

In System + Preferences + Hardware , is the keyboard Shortcuts enter image description here

then , with + (Add) , open a Window

enter image description here

and write , in Name , Terminal , in Befehl(command), gnome-terminal .

Then , with the Maus on Right Side(but sometimes on the Left side..., you try one , and when it not working , the another...) click on Terminal Line ,

enter image description here

and give with the Keyboard , Ctrl Alt T ( I write Strg because my Kyboard is from germany...),then give on the Keyboard ↵ Enter ....

0

It may not be exactly what you are looking for, but, on most desktop environments, even the ones with drop-down terminals, you can just use Alt+F2 to run the command referring to the terminal you want to use (e.g. xterm, mate-terminal, etc.).

On the other hand, for MATE, apparently, using Ctrl+Alt+T is enough to open a terminal window the easy way.

  • Thanks , with the First does Alt + F2 , then write , mate-terminal and come the Terminal , what it is not what i to want... With Second , this working on my Linux Mint with Mate.... but it not working on Debain Stretch Mate.... – 567hz Apr 20 at 16:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.