1

This is a MyBook AV drive that was recording video from my fios box before I cut the cord. I'm trying to use it as a backup drive with a SCSI to USB cable. Ubuntu 18.04. Detected by lsusb and lsscsi, but won't mount.

>>lsusb
Bus 002 Device 006: ID 174c:55aa ASMedia Technology Inc. ASM1051E SATA 6Gb/s bridge, ASM1053E SATA 6Gb/s bridge, ASM1153 SATA 3Gb/s bridge
>>lsscsi -d 
[4:0:0:0]    disk    ASMT     2115             0     /dev/sdb [8:16]
>>syslog
Apr 19 16:18:47 Lenovo kernel: [41278.879907] scsi host4: usb-storage 2-1:1.0
Apr 19 16:18:47 Lenovo mtp-probe: checking bus 2, device 6: "/sys/devices/pci0000:00/0000:00:14.0/usb2/2-1"
Apr 19 16:18:47 Lenovo mtp-probe: bus: 2, device: 6 was not an MTP device
Apr 19 16:18:48 Lenovo kernel: [41279.906615] scsi 4:0:0:0: Direct-Access     ASMT     2115             0    PQ: 0 ANSI: 6
Apr 19 16:18:48 Lenovo kernel: [41279.907391] sd 4:0:0:0: Attached scsi generic sg2 type 0
Apr 19 16:18:48 Lenovo kernel: [41279.907966] sd 4:0:0:0: [sdb] Attached SCSI removable disk
root@rob-Lenovo:/mnt# mount /dev/sdb /mnt/scsi
mount: /mnt/scsi: no medium found on /dev/sdb.


  • Did you try fdisk -l and/or parted/gparted? – Patrick Mevzek Apr 20 at 21:37
  • Tried, but it always says /dev/hdb doesn't exist: "no such file or directory". Same for /dev/sdb – Rob Farrell Apr 22 at 0:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.